Search This Blog

Saturday, August 20, 2011

Your PHP installation appears to be missing the MySQL extension which is required.

Here is how to solve the message:
"Your PHP installation appears to be missing the MySQL extension which is required."

prompt> sudo apt-get install php5-mysql



http://www.webtechquery.com/index.php/2010/03/php-installation-appears-to-be-missing-the-mysql-extension/

No comments:

Labels

Blog Archive

Bacteria

Loading...